avatar
Рейтинг
+0.08
Сила
0.20

Публикации

Псевдо LED телевизор Exmork ОТЗЫВ! Осторожно!

Blog by Mikro
Около года назад один знакомый купил себе телевизор(так назовём ЭТО) 12 вольт для просмотра цифры и для дома и для загородных поездок на авто(12 вольт однако, прям от прикуривателя)))).
Фирма этого устройства на сайте указана была Exmork.
Нашёл в Интернете якобы подходящий, достаточно дорогой вариант для китая. Забирать поехал со склада в городе ТУЛА.
Выглядит этот склад-завот так Exmork телефизоры ОСТОРОЖНО!
Читать дальше

Газоразрядные индикаторные лампы nixie и проблема изоляции проводников

Разное в электронике
Есть уникальный человек Dalibor Farný который создаёт газоразрядные индикаторы.
Nixie Tube & Clock Manufacturer.
Его канал в ютубе
www.youtube.com/channel/UC0IY1BQiMehWMvezqWLyk4g
Тут он запарился сиянием проводников идущих к индикатору внутри газоразрядной лампы в PROJECT H(x).
И правильно он сделал что начал искать ответ. Ибо сияние это не есть хорошо. Свечение в газоразрядных индикаторах должно быть там где оно должно быть.

газоразрядные лампы горит проводник
Читать дальше

Новые атаки GRE на VPN Микротик (pptp l2tp)

ХАЦКЕРЫ
Ботнет 92.63.194.0/24 GRE
Имея внешние ip адреса логах микротика периодически кто-то ломится. То в winbox, но он закрыт из вне, то в VPN. Сейчас капитально присосался какой-то ботнет с подсети 92.63.194.0/24
Что он делает?
Ломится подбирая нелепые логины, ну и ладно бы, но залипли установленные соединения и удалить их нельзя -они восстанавливаются.
впн микротик атаки GRE
Вот зараза !
92.63.194.155
92.63.194.158
92.63.194.156
92.63.194.40
92.63.194.91
92.63.194.35
92.63.194.69
92.63.194.41
92.63.194.155
92.63.194.93
92.63.194.92
92.63.194.159
92.63.194.157
Что делать?
Сперва добавлять нижеприведённые правила и шиться последней прошивкой.
/ip firewall raw
add action=drop chain=prerouting src-address-list=Botlist
/ip firewall address-list
add address=92.63.194.0/24 list=Botlist

Теперь осталось только ждать новых и добавлять их в Botlist

Резервный 3G 4G канал для OPENWRT

Интернет
модули
usb-modeswitch
kmod-usb-net-cdc-ether

Существуют такие моменты когда постоянный доступ к сети Интернет просто необходим, например для платёжных терминалов, ведь клиент всегда прав, а если он неможет оплатить картой то это уже беда, клиент потерян, негатив!
Для поддержания доступа к сети Интертет обычно используют резервный канал. Я использую как резервный мобильный Интернет через 3G-4G свисток) Обычный роутер с неофициальной прошивкой OPENWRT.
Можно было бы написать скрипт проверки доступности каналов, но проще использовать готовый вариант под названием mwan3
mwan3 буду ставить для ОПЕНВРТ 15.05.1
opkg update
opkg install ip iptables-mod-conntrack-extra iptables-mod-ipopt
opkg install mwan3_1.2-17_all.ipk

Installing mwan3 (1.6-2) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/packages/mwan3_1.6-2_all.ipk.
Installing ip (4.0.0-1) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/ip_4.0.0-1_ar71xx.ipk.
Installing ipset (6.24-1) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/ipset_6.24-1_ar71xx.ipk.
Installing kmod-ipt-ipset (3.18.23-1) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/kmod-ipt-ipset_3.18.23-1_ar71xx.ipk.
Installing kmod-nfnetlink (3.18.23-1) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/kmod-nfnetlink_3.18.23-1_ar71xx.ipk.
Installing libmnl (1.0.3-2) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/libmnl_1.0.3-2_ar71xx.ipk.
Installing iptables-mod-conntrack-extra (1.4.21-1) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/iptables-mod-conntrack-extra_1.4.21-1_ar71xx.ipk.
Installing kmod-ipt-conntrack-extra (3.18.23-1) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/kmod-ipt-conntrack-extra_3.18.23-1_ar71xx.ipk.
Installing iptables-mod-ipopt (1.4.21-1) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/iptables-mod-ipopt_1.4.21-1_ar71xx.ipk.
Installing kmod-ipt-ipopt (3.18.23-1) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/kmod-ipt-ipopt_3.18.23-1_ar71xx.ipk.
Configuring ip.
Configuring kmod-nfnetlink.
Configuring libmnl.
Configuring kmod-ipt-conntrack-extra.
Configuring kmod-ipt-ipopt.
Configuring iptables-mod-ipopt.
Configuring kmod-ipt-ipset.
Configuring ipset.
Configuring iptables-mod-conntrack-extra.
Configuring mwan3.

luci-app-mwan3

Installing luci-app-mwan3 (1.4-3) to root…
Downloading downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/packages/luci-app-mwan3_1.4-3_all.ipk.
Configuring luci-app-mwan3.

Для прохождения трафика PPTP установить kmod-nf-nathelper-extra
Для того чтобы появился в интрефейсах ВПН ppp-mod-pptp

Zabbix 4.1 ставлю на Debian 9

Интернет
Создаём базу данных zabbix с кодировкой utf8_general_ci
создаём пользователя zabbix
например так
mysql -uroot -p

CREATE DATABASE zabbix CHARACTER SET utf8 COLLATE utf8_general_ci;
CREATE USER 'zabbix'@'localhost' IDENTIFIED BY 'zabbix';
GRANT ALL PRIVILEGES ON zabbix.* TO 'zabbix'@'localhost';
FLUSH PRIVILEGES;
EXIT


apt-get update && apt-get upgrade -y

cd /tmp
wget repo.zabbix.com/zabbix/4.1/debian/pool/main/z/zabbix-release/zabbix-release_4.1-1%2Bstretch_all.deb

dpkg -i zabbix-release_4.1-1+stretch_all.deb

apt-get update

apt-get install zabbix-server-mysql zabbix-frontend-php zabbix-agent

zcat /usr/share/doc/zabbix-server-mysql/create.sql.gz | mysql -uzabbix -p zabbix

МУДАКофский die(pi()*42);

ХАЦКЕРЫ
А вот список файлов в которые пытаюся впихнуть гадкий код с помощью POST запросов

417.509.php
accept.client.php
accept.json.php
accepted.sess.php
accepted.tools.php
assets
bad.except.php
body.work.php
code.sessions.php
conflicts.link.php
content.img.php
cookie.media.php
data.using.php
database.class.php
database.http.php
exception.config.php
exceptions.throw.php
exceptions.work.php
fail.lib.php
Читать дальше

МУДАКофский die(pi()*42);

ХАЦКЕРЫ

А вот ip адреса прокси серверов которые используются для атак на движки сайтов

Порты конечно же не указываю так как я не распространитель инфы об актуальных прокси листах, а просто собрал атаки с этих адресов
Список прокси
1.10.207.236
1.2.188.5
1.20.227.241
101.108.96.117
101.109.102.58
101.50.1.2
Читать дальше

ЗАДАЛБАЛ МУДАК die(pi()*42);

WEB
Выкладываю список IP адресов говнюков которые ломятся в дешманские уязвимости движков Livestreet, Drupal, joomla, и т.п.
Значит суть заключается в инъекции эксплоита в определённый файл уязвимого сайта и дальше гады делают что хотят. Но неее…
В следующей статье выложу IP адреса уродов ломающих движки сайтов и их прокси IP адреса.

Вобщем список комманд которые пытаются впихнуть.

'accept' => 'die(pi()*42);',
'catch' => 'assert',
'catch' => 'die(pi()*42);',
'ch' => '1',
'ddd' => '',
'except' => 'assert',
'except' => 'die(pi()*42);',
'internal' => 'assert',
'internal' => 'die(pi()*42);',
'lock' => 'assert',
'lock' => 'die(pi()*42);',
'm' => 'testimemail12@gmail.com:0:1',
Читать дальше